URL Shortener Service

FREEMIUM
By BigLobster | Updated 9 months ago | Data
Popularity

9.8 / 10

Latency

217ms

Service Level

100%

Back to All Discussions

API NOT WORKING. ERROR: This endpoint is disabled for your subscription

This is ridicolous. I just spent 5$ and whenever I call the api, even from testing it on rapidapi I get this error…

avatar
BigLobster commented 9 months ago

Please try it now. RapidAPI support still hasn’t responded, but it seems like it should work now (I’ve changed the rate plan settings a bit). If it’s ok, please post about it.

avatar
matteobarberis99-r-n5MOzkAaV commented 9 months ago

Thank you. Is there a way I can use the api now that is going to work? Or is it until rapidapi fixes this it’s going to remain broken?

avatar
BigLobster commented 10 months ago

This is very strange, but indeed from another account appears exactly the same error, although there are no restrictions on the API side. I’ll write to RapidAPI support to find out what’s broken and interferes with our work. Thank you for letting us know about this problem.

avatar
BigLobster commented 10 months ago

I don’t manage refunds and refunds, you would need to contact the service itself, because I just got an email that you canceled your subscription (https://imgur.com/a/nKlvTBf). I don’t even have any refund buttons in the RapidAPI administrative interface 😦

avatar
matteobarberis99-r-n5MOzkAaV commented 10 months ago

Thank you. I am waiting patiently as I cannot use your solution, to which I paid, until this issue is fixed. I am fine with getting a refund and repaying again for the monthly pricing once it is back to working. Please keep me updated 😃

avatar
BigLobster commented 10 months ago

This is very strange, clearly an error on the side of rapidapi. I’ll try to create another account soon and test everything there.

avatar
matteobarberis99-r-n5MOzkAaV commented 10 months ago

I even tried making a new account and using the api from therapidapi interface. It is not working. it’s broken. Could you try yourself and see if you get the same issue?

avatar
matteobarberis99-r-n5MOzkAaV commented 10 months ago

I tried switching to the free plan to see how it worked and now it doesn’t let me switch back to the payed plan for which i payed… May you refund me or something please? Or make it work?

avatar
matteobarberis99-r-n5MOzkAaV commented 10 months ago

I don’t know what you mean… I went on pricing and I payed for a subscription… but it is not working… may you please help me out with this? Every request i make i get: This endpoint is disabled for your subscription

avatar
BigLobster commented 10 months ago

I contacted RapidAPI support and the payment went through. Are you sure you selected the account/organization from which you paid to get the API key? At your rate should be 30 requests per minute, everything should work.

If something is still not working, let me know.

Join in the discussion - add comment below:

Login / Signup to post new comments
Rating: 4.3 - Votes: 6