Instagram

FREEMIUM
By Prasadbro | Updated a month ago | Social
Popularity

9.9 / 10

Latency

2,803ms

Service Level

98%

Back to All Discussions

email_and_details API is not returning data.

avatar
Megafone2021
4 months ago

It’s not returning follwer_count and other information.
I have been using this API for several years.
But now, it is not working mostly.

statusCode: 200
And it’s body has 3 fields(below fields) only.
pk,username,profile_pic_url

It is returning full body including “follower_count” sometimes.
But most time, it’s not returning the full data.
Can you please fix it so I can get the “follower_count” always?

avatar
Megafone2021 commented 3 months ago

Hi @Prasadbro.
How is going for this API updates?
All issues are fixed now?

avatar
SeenkaIntegrations commented 4 months ago

Hi, we are still having issues with this endpoint. Currently, we are trying to get the follower count for user_id ‘535558155’ and it isn’t returning it, on top of missing several other data fields.

avatar
Prasadbro commented 4 months ago

Hi reggie.s, api is working and please share your organization/personal username so we can check logs.

avatar
reggie.s commented 4 months ago

Any update on this? The API has not been working consistently for about a week now and is really affecting my business

avatar
Prasadbro commented 4 months ago

Hi Megafone2021, its partially working currently, it will start working normally within next 1 day.

avatar
Megafone2021 commented 4 months ago

Hi.
Is it fixed now?

avatar
Prasadbro commented 4 months ago

Hi SeenkaIntegrations, its already working better than before and it will fixed within 2 days.

avatar
SeenkaIntegrations commented 4 months ago

Hi, we are experiencing this same issue. When can we expect it to be fixed?

avatar
Prasadbro commented 4 months ago

Hi all endpoints are in maintenance mode thats why success rate is low but we working on it,we will update you once maintenance is over.

avatar
Megafone2021 commented 4 months ago

Also, /get_user_id?username=xxx
this api is failing continusouly.
It’s working sometimes. if I try the API call 10 times, then it’s working only 1-2 time, I think.

Join in the discussion - add comment below:

Login / Signup to post new comments
Rating: 2.4 - Votes: 21