By Api Dojo | Updated il y a 2 ans | Food

9.7 / 10



Service Level


Back to All Discussions

Not fetching correct search result

Hi team,

We are trying to use this API then we found the following issue:

For example:
In the offical Yummly app, we searched for “soup”, then we set the filter to “Ketogenic”, the result list showed many results.

So we tried to fetch the same result in this API:

We used the search/feed to search for q “soup”, then set allowedAttribute to either “ketogenic” / “diet-ketogenic” / “406^Ketogenic” / “406”. These attributes are all we can find in the tags/list result, but none of them return any result (we have removed all other parameters).

Please advice. Thanks.

Rapid account: Apidojo
apidojo Commented il y a un an


I am sorry that we made this API long time ago, and Yummly has changed its behaviour recently. The filter feature is no more available for PUBLIC access. You may check the screenshot at https://prnt.sc/26go06w and https://prnt.sc/26go4rs


Join in the discussion - add comment below:

Login / Signup to post new comments
Rating: 4.5 - Votes: 2