Temp Mail

부분 유료
분류별 Privatix | 업데이트됨 10달 전 | Tools
인기

9.8 / 10

지연 시간

185ms

서비스 수준

100%

모든 토론으로 돌아가기

Services doesn't recieve emails

A
avitotech
9달 전

Hi, I tried several domains from the domain list provided by API, and all of them were unable to receive emails. I tried to send an email to them from my email address and got this error:
`
Reporting-MTA: dns; forward500p.mail.yandex.net
X-Yandex-Queue-ID: BCE7FF026A7
X-Yandex-Sender: rfc822; [MY EMAIL HERE]
Arrival-Date: Thu, 30 Sep 2021 00:44:45 +0300 (MSK)

Final-Recipient: rfc822; ld691ukn@mailkept.com
Original-Recipient: rfc822;ld691ukn@mailkept.com
Action: failed
Status: 5.0.0
Remote-MTA: dns; mail.mailkept.com
Diagnostic-Code: SMTP; 550 I cannot deliver mail for ld691ukn@mailkept.com
`

Waiting for your answer, thank you.

L
licenseforeveryone commented 9달 전

I’m having the same problem we need to get this fixed AS SOON AS POSSIBLE PLEASE
Privatix, please!

avatar
StephanieKuang commented 9달 전

I’m having the same prroblem. I tried two domains that are in the domain list.
This problem is not “Cannot receive” problem but “Cannot send email to domains that TempMail provides”.

First I thought my coporate email server has tighten the security but
I tried to send test mails from a private PC using Gmail which didn’t help.
Simply domains I was given from API “GET domain list” were refused by every remote email servers.
I wonder tempmail domains are registered in the blacklist?

avatar
Privatix commented 9달 전

Hi, please accept our appologies.
We had a massive upgrade which is aim to more stability and quality.
The issues is fixed.
Please let me know if you have additional questions.

avatar
StephanieKuang commented 9달 전

Looks like the problem was fixed? It started working.

아래에 의견을 추가하고 토론에 참여하세요.

새 댓글을 게시하려면 로그인 / 가입
등급: 1.4 - 투표: 7