Microsoft Translator Text

By Microsoft Azure | Updated 6 days ago | Translation

2.5 / 10



Service Level


Back to All Discussions

The request is not authorized because credentials are missing or invalid.

Rapid account: Andriy Deputat
2 months ago

When trying to Test Endpoint e.g. /translate - it shows the next error:
“error”: {
“code”: 401000,
“message”: “The request is not authorized because credentials are missing or invalid.”

Rapid account: Ethanyim
ethanyim Commented 21 days ago

Hope this API could be fixed soon.

Rapid account: Imaxeman 69
imaxeman69 Commented 22 days ago

Glad to know it’s not something I’m doing. Any alternatives?

Rapid account: Olesya U
OlesyaU Commented a month ago

the same error

Rapid account: Nels 3
nels3 Commented a month ago

Hi, I have contacted rapidapi and got response:
“We contacted the provider of this API, and he stated that there is an issue with it that won’t be addressed anytime soon. If you paid for using this API kindly let me know so I can process a full refund for this payment. I apologize for any inconvenience this has caused, and I hope that you will be able to find other APIs to use from our HUB.”

Rapid account: Didjeialves
didjeialves Commented 2 months ago

Still not working, does anyone have an update?

Rapid account: Nels 3
nels3 Commented 2 months ago

me to 😕 still same error

Rapid account: Danielangelesangelestoribio
danielangelesangelestoribio Commented 2 months ago


Rapid account: Stefanrummer
stefanrummer Commented 2 months ago

@Microsoft Azure what the heck. This is massive API downtime is more than just inconvenient …

Rapid account: Rafahernandezrafa
rafahernandezrafa Commented 2 months ago

Same problem

Rapid account: Alexb Cstxb QG Wl
alexb-CstxbQGWl Commented 2 months ago

It worked for more than a year, then suddenly two days ago got this error. The test page issues the same error.

Join in the discussion - add comment below:

Login / Signup to post new comments
Rating: 2.6 - Votes: 7