Currency

FREE
By Nicesi | Updated a year ago | Finance
Popularity

8.7 / 10

Latency

268ms

Service Level

99%

Back to All Discussions

it gives me null

avatar
alameer
2 years ago

hello, i tried to use php curl in my website and it gives me Null
How can i solve this problem

avatar
nicesi commented 2 years ago

It was an issue with the transformation on the RapidAPI gateway side. We had to fix the problem on the our api side. Fixed.

avatar
alameer commented 2 years ago

yes still null

T
TomJames commented 2 years ago

I get a ‘null’ value returned still. I receive a response with data from a different RapidAPI query via Postman. It seems to be this particular API.

S
stephengraham commented 2 years ago

I also get a null response when testing via this site and using RestSharp

avatar
nicesi commented 2 years ago

When I tested all endpoints, I see nulls.

Your queries come through the RapidAPI gateway. There is a problem on the RapidAPI gateway side. I reported it now. We apologize.

avatar
arafays commented 2 years ago

Same here Still giving me null even in when “Testing Endpoint” and I check via “postman”

In postman tried to get the list of available currency and got Null

avatar
skxeve commented 2 years ago

it gives me null, too.
I tried to use this API on RapidAPI website test request with default parameter and it gives me null.

avatar
nicesi commented 2 years ago

Hi,

Is the problem still happening? What was your query?

Join in the discussion - add comment below:

Login / Signup to post new comments
Rating: 5 - Votes: 1