Temp Mail

FREEMIUM
От Privatix | Обновлено год назад | Tools
Популярность

9.8 / 10

Задержка

162ms

Уровень обслуживания

100%

Назад ко всем обсуждениям

Services doesn't recieve emails

avatar
avitotech
10 месяцев назад

Hi, I tried several domains from the domain list provided by API, and all of them were unable to receive emails. I tried to send an email to them from my email address and got this error:
`
Reporting-MTA: dns; forward500p.mail.yandex.net
X-Yandex-Queue-ID: BCE7FF026A7
X-Yandex-Sender: rfc822; [MY EMAIL HERE]
Arrival-Date: Thu, 30 Sep 2021 00:44:45 +0300 (MSK)

Final-Recipient: rfc822; ld691ukn@mailkept.com
Original-Recipient: rfc822;ld691ukn@mailkept.com
Action: failed
Status: 5.0.0
Remote-MTA: dns; mail.mailkept.com
Diagnostic-Code: SMTP; 550 I cannot deliver mail for ld691ukn@mailkept.com
`

Waiting for your answer, thank you.

avatar
StephanieKuang commented 10 месяцев назад

Looks like the problem was fixed? It started working.

avatar
Privatix commented 10 месяцев назад

Hi, please accept our appologies.
We had a massive upgrade which is aim to more stability and quality.
The issues is fixed.
Please let me know if you have additional questions.

avatar
StephanieKuang commented 10 месяцев назад

I’m having the same prroblem. I tried two domains that are in the domain list.
This problem is not “Cannot receive” problem but “Cannot send email to domains that TempMail provides”.

First I thought my coporate email server has tighten the security but
I tried to send test mails from a private PC using Gmail which didn’t help.
Simply domains I was given from API “GET domain list” were refused by every remote email servers.
I wonder tempmail domains are registered in the blacklist?

L
licenseforeveryone commented 10 месяцев назад

I’m having the same problem we need to get this fixed AS SOON AS POSSIBLE PLEASE
Privatix, please!

Присоединяйтесь к обсуждению – добавьте комментарий ниже:

Войдите / Зарегистрируйтесь, чтобы публиковать новые комментарии
Оценки: 1.6 - Голосов: 11