Ephemeral Proxies

FREEMIUM
Verified
(Ким) Clark J | Оновлено 19 giorni fa | Tools
Популярність

9.7 / 10

Затримки

476ms

Рівень обслуговування

99%

Health Check

100%

Повернутися до всіх обговорень

Getting 404

Rapid account: Marshall 4 K AP 53 NM 3

I getting 404 for all API requests

“Endpoint ‘/v2/datacenter/proxy’ does not exist”

Rapid account: Rpi 4 Gx
rpi4gx Commented un anno fa

I do not know why this is happening to you. I guess you subscribed to V1 in the past and now V1 is deprecated so you no longer can see it. I don’t know why you can not switch to V2 though. Could you contact Rapid API about this issue, please? As this is a problem on their side.

Thanks and sorry for the trouble.

Rapid account: Marshall 4 K AP 53 NM 3
marshall-4kAP53NM3 Commented un anno fa

I unsubscribed and subscribed again. Still same issue. Its already on v2

Rapid account: Rpi 4 Gx
rpi4gx Commented un anno fa

And if you try to unsubscribe and subscribe again?

Rapid account: Marshall 4 K AP 53 NM 3
marshall-4kAP53NM3 Commented un anno fa

I don’t have such an option and the endpoint is already v2

Rapid account: Rpi 4 Gx
rpi4gx Commented un anno fa

On “Select a version”, have you selected “V2 (Current)” ?

image

Приєднуйтесь до обговорення — додайте повідомлення нижче:

Вхід / Реєстрація, щоб публікувати нові повідомлення